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Gmail Access to less Secure Apps

Issue

When attempting to allow Gmail access to IMAP and POP3, it will not allow you to sign in.

Environment

IMAP, POP3, and Gmail

Cause

This is as a result of security features implemented by Google to prevent certain apps from compromising your account.

Resolution

Allowing less secure apps to access your account

Google may block sign-in attempts from some apps or devices that do not use modern security standards. Since these apps and devices are easier to break into, blocking them helps keep your account safe.

Some examples of apps that do not support the latest security standards include:

  • The Mail app on your iPhone or iPad with version 6 or below
  • The Mail app on your Windows phone preceding the 8.1 release
  • Some Desktop mail clients like Microsoft Outlook and Mozilla Thunderbird

Change account access for less secure apps

To help keep G Suite users' accounts secure, we may block less secure apps from accessing G Suite accounts. As a G Suite user, you will see a "Password incorrect" error when trying to sign in. If this is the case, then:

  • Change your settings to allow less secure apps to access your account. 
    1. In Gmail, navigate to Settings via the gear icon.
    2. Then navigate to the Accounts tab at the top.
    3. Click Google Account Settings
    4. Then under Sign-in & Security click Device Activity and security events.
    5. Scroll to the bottom of the list and find "Allow less secure apps: OFF"
    6. Next to "Access for less secure apps," select Turn on.

If you still can't sign in to your account, the "password incorrect" error might be caused by a different reason.

Please review link to  Get Started with IMAP and POP3

Please review link to Send emails from a different email address

 

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Details

Article ID: 35695
Created
Wed 8/23/17 9:40 AM
Modified
Wed 10/11/17 12:43 PM